← Back to Knowledge Base

KB #240130: Operator password was set for this utility

⏱️ 1 min read

Type:

Fix

Applies to:

Encryptionizer Key Manager (EKM) Server

To Reproduce:

  • Apply Operator password to Encryptionizer Key Manager Main Menu
  • Select Manage Encryption Keys from Main Menu
  • Result: error popup: "Operator password was set for this utility"

Fix:

  • Contact NetLib Support for download: NLKB240130.EXE
  • Apply to Primary Key Server. Before applying, terminate all EKM utilities or a reboot may be required.
  • Apply to Backup Key Server, if any.

Was this article helpful?

Related Articles

KB #240116: Enabling CLR in a SQL instance for use with Encryptionizer SQL API’s

Type: Information Summary: CLR is a more efficient method of executing NetLib SQL API’s than…

KB #240052: Torn Page (Error 823) error at offset 0 when opening encrypted database

Type: Information Summary: A Torn Page error at offset 0x0000000000000000 will occur when trying to…

KB #240093: Cannot Restore from an encrypted SQL backup on a Compressed volume

  Type: Known Issues Summary: Creating an encrypted SQL backup on a compressed drive appears…

Still need help?

Our support team is here to assist you.

NetLib Security
AI Assistant · Online
Hi! I'm the NetLib Security assistant. I can answer questions about our encryption solutions, HIPAA compliance, Encryptionizer, and more. How can I help you today?